Porichoy API is slow or unresponsive due to SEA-ME-WE-5 being down
Incident Report for Porichoy
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 11:12 GMT+06:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2020 - 18:33 GMT+06:00
This incident affected: NID Verification Service.