API is down
Incident Report for Porichoy
Resolved
This incident has been resolved.
Posted May 21, 2020 - 16:46 GMT+06:00
Update
Cyclone damaged some connectivity of a fiber link for the datacenter for NID lookup. They are working on fixing it. No ETA yet.
Posted May 21, 2020 - 12:16 GMT+06:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2020 - 09:22 GMT+06:00
Investigating
We are currently investigating this issue.
Posted May 21, 2020 - 09:21 GMT+06:00
This incident affected: NID Verification Service.