Elevated API Errors
Incident Report for Porichoy
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 19:02 GMT+06:00
Identified
We're experiencing an elevated level of API errors and we have identified that the issue is being caused for one of our network provider having issue with Fiber connection. Expect the issue to be resolved at 01.30 PM (BST)
Posted Oct 08, 2021 - 12:00 GMT+06:00
Investigating
We're experiencing an elevated level of API errors and we have identified that the issue is being caused for one of our network provider having issue with Fiber connection. Expect the issue to be resolved at 01.30 PM (BST)
Posted Oct 08, 2021 - 12:00 GMT+06:00
This incident affected: NID Verification Service, Management Portal, Phone Number Verification Service, and BRN Verification Service.